jockey-kde hungs on 'Activate'

Bug #357134 reported by mm_202
32
This bug affects 6 people
Affects Status Importance Assigned to Milestone
jockey (Ubuntu)
Undecided
Unassigned
Nominated for Karmic by subasteve

Bug Description

Binary package hint: jockey-kde

When I try to activate 'ATI/AMD propietary FGLRX graphics driver', it just hangs and does nothing.
I can click Close so the application itself isnt hung, but nothing is done. I've tried this mulriple times, with reboots and all.

The version of jockey-kde is: 'jockey-kde 0.5~beta3-0ubuntu9 (amd64 binary) in ubuntu jaunty'

Im running 'Ubuntu jaunty (development branch) Release: 9.04'.
The hardware is a HP EliteBook 8530p.

I attached the dmesg output.

Revision history for this message
mm_202 (mastermind202) wrote :
Revision history for this message
jack_spratt (jack-spratt) wrote :

Using kubuntu 9.04 with an nvidia geforce 4 mx 440 jockey doesn't work.

Clicking activate on the nvidia drivers does nothing except grey out the selected driver. I've tried performing the activation as users and as root. Nothing.

FWIW jockey did not work with any wireless drivers in kubuntu 8.04 either. I've never seen jockey work.

karaluh (karaluh)
Changed in jockey (Ubuntu):
status: New → Confirmed
Revision history for this message
Will Wilson (wwilson) wrote :

Bug is also present in 9.10 beta with an nVidia GeForce4 Ti 4200 card.

Revision history for this message
Samuel J Sarette (lunarcloud) wrote :

Present in 9.10 with ATI/AMD 4850

Revision history for this message
luvr (luc-vanrompaey) wrote :

Happening to me in Kubuntu 9.10 (final) with ATI Radeon HD 3200 Graphics.

Revision history for this message
luvr (luc-vanrompaey) wrote :

Further observations: I *can* install the fglrx driver with a command like:

---<cut>---
sudo apt-get install fglrx-amdcccle
---<tuc>---

(which installs the Catalyst Control Center, in addition to the actual driver). I can then activate it with:

---<cut>---
sudo aticonfig --initial
---<tuc>---

When I subsequently reboot, the fglrx driver becomes active--but with *HORRIBLE* performance. While I'm dragging a window, for example, a trail gets left behind, until I drop the window in its final position. Also, none of the compositing features built in to KDE4 can be activated. With these issues, I wouldn't even *dare* try compiz-fusion!

I'll stick with Ubuntu (GDM/GNOME) for now, and forget about Kubuntu until next year (i.e., the 10.04 or 10.10 release).

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments