Comment 14 for bug 1078290

Bryce Harrington (bryce) wrote :

Actually, I take that back. I see that jockey 0.9.7-0ubuntu7.4 is in -updates currently, but fglrx-experimental-9 won't install properly with that version of jockey. It looks like 0.9.7-0ubuntu7.5 or 0.9.7-0ubuntu7.6 are required at a minimum.