Ubuntu

[nvidia_jockey-kde]This driver is activated but not currently in use

Reported by Mario Choaib on 2012-09-16
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
jockey (Ubuntu)
Undecided
Unassigned

Bug Description

After installing Kubuntu 12.10 beta1 (Quantal Quetzal), i tried the nvidia-current drivers using the jockey-kde package, and after installing and rebooting, i recheck if all is ok and appears in the package "This driver is activated but not currently in use". I retried with the other options (nvidia-currently-updates, nvidia-173 and nvidia-173-updates) and all the same. I tried some "solutions" I founded reading on other forums (blacklist nouveau, testing others repositories, etc) but still the same. So I reinstall Kubuntu 12.10 beta 1 and with no extra modifies just the nvidia-current driver installed i come here to report this bug (I hope) and see how can be solved.

>lspci | grep -i vga
01:00.0 VGA compatible controller: NVIDIA Corporation NV44A [GeForce 6200] (rev a1)

Extras:
1) Kubuntu 12.10 beta 1
2) jockey-kde-0.9.7-0ubuntu11

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: jockey-common 0.9.7-0ubuntu11
ProcVersionSignature: Ubuntu 3.5.0-14.19-generic 3.5.3
Uname: Linux 3.5.0-14-generic i686
NonfreeKernelModules: nvidia
.var.log.jockey.log:

ApportVersion: 2.5.1-0ubuntu7
Architecture: i386
Date: Sun Sep 16 13:18:31 2012
InstallationMedia: Kubuntu 12.10 "Quantal Quetzal" - Alpha i386 (20120904)
MachineType: System manufacturer System Product Name
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=es_AR:es
 TERM=xterm
 PATH=(custom, no user)
 LANG=es_AR.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.5.0-14-generic root=UUID=58a1016b-a97e-47d5-be0f-d2e7987ea122 ro quiet splash vt.handoff=7
SourcePackage: jockey
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 12/13/2006
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 0501
dmi.board.name: K8V-MX
dmi.board.vendor: ASUSTeK Computer Inc.
dmi.board.version: 3.01G
dmi.chassis.asset.tag: Asset-1234567890
dmi.chassis.type: 6
dmi.chassis.vendor: Chassis Manufacture
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr0501:bd12/13/2006:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerInc.:rnK8V-MX:rvr3.01G:cvnChassisManufacture:ct6:cvrChassisVersion:
dmi.product.name: System Product Name
dmi.product.version: System Version
dmi.sys.vendor: System manufacturer

Mario Choaib (m-choaib) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in jockey (Ubuntu):
status: New → Confirmed
dino99 (9d9) wrote :

Jockey has been superseded by software-properties, which now handles
third-party driver configuration.

Changed in jockey (Ubuntu):
status: Confirmed → Invalid
Mark Fraser (launchpad-mfraz) wrote :

I can't see anything to do with third-party drivers in software-properties in Kubuntu 13.04.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers