Ubuntu

Additional drivers cant be install'd

Reported by Abhijith. R on 2012-08-18
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
jockey (Ubuntu)
Undecided
Unassigned

Bug Description

I think it is realated to the jocky package becuse in the error report is says :

Sorry, installation of this driver failed.

Please have a look at the log file for details: /var/log/jockey.log

the log file is attach'd
I am trying to install ATI graphical drivers
I am using ubuntu 12.04LTS
I need more graphics for some programs like tribal troble to work
but when i click the activate a new window pop-up it says downloading and it have a bar wich slowly moves. when it reachs half way the error report comes. pls help me
---
.var.log.jockey.log:

ApportVersion: 2.0.1-0ubuntu12
Architecture: amd64
DistroRelease: Ubuntu 12.04
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha amd64 (20120308)
MachineType: Acer Aspire 5738
Package: jockey (not installed)
ProcEnviron:
 LANGUAGE=en_IN:en
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_IN
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.5.0-7-generic root=UUID=bdec82ce-2543-4fbd-8f3d-f5108bc9b3ca ro quiet splash vt.handoff=7
ProcVersionSignature: Ubuntu 3.5.0-7.7~precise1-generic 3.5.0
Tags: precise running-unity
Uname: Linux 3.5.0-7-generic x86_64
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
dmi.bios.date: 12/08/2009
dmi.bios.vendor: Phoenix Technologies LTD
dmi.bios.version: V1.25
dmi.board.name: JV50
dmi.board.vendor: Acer
dmi.board.version: Rev
dmi.chassis.type: 10
dmi.chassis.vendor: Acer
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnPhoenixTechnologiesLTD:bvrV1.25:bd12/08/2009:svnAcer:pnAspire5738:pvr0100:rvnAcer:rnJV50:rvrRev:cvnAcer:ct10:cvrN/A:
dmi.product.name: Aspire 5738
dmi.product.version: 0100
dmi.sys.vendor: Acer

Daniel Letzeisen (dtl131) wrote :

Please post the jockey log ( /var/log/jockey.log )

affects: terminal (Ubuntu) → jockey (Ubuntu)
Changed in jockey (Ubuntu):
status: New → Incomplete

On Sunday 19 August 2012 03:41 AM, Dave Lentz wrote:
> Please post the jockey log ( /var/log/jockey.log )
>
> ** Package changed: terminal (Ubuntu) => jockey (Ubuntu)
>
> ** Changed in: jockey (Ubuntu)
> Status: New => Incomplete
>
sorry

Daniel Letzeisen (dtl131) wrote :

There is no need to be sorry, but you did not post the log :\
Please run this command in the terminal:
apport-collect 1038490

apport information

tags: added: apport-collected precise running-unity
description: updated

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

On Sunday 19 August 2012 07:25 PM, Dave Lentz wrote:
> There is no need to be sorry, but you did not post the log :\
> Please run this command in the terminal:
> apport-collect 1038490
>
When I run'd the command this was the report:

appu@avg-ubuntu-Aspire-5738:~$ apport-collect 1038490
The authorization page:
 (https://launchpad.net/+authorize-token?oauth_token=GLR3mLJcglCDlT7gTGK7&allow_permission=DESKTOP_INTEGRATION)
should be opening in your browser. Use your browser to authorize
this program to access Launchpad on your behalf.
Press any key to continue or wait (5) seconds...
Waiting to hear from Launchpad about your decision...
No packages found matching jockey.

Changed in jockey (Ubuntu):
status: Incomplete → New
Abhijith. R (abhijith-foss-8) wrote :

On Tuesday 21 August 2012 02:42 PM, Dave Lentz wrote:
> ** Changed in: jockey (Ubuntu)
> Status: Incomplete => New
>
I found this on the net:
http://askubuntu.com/questions/71662/how-to-activate-my-ati-graphics-card

will this work?

Abhijith. R (abhijith-foss-8) wrote :
Download full text (3.7 KiB)

On Tuesday 21 August 2012 02:42 PM, Dave Lentz wrote:
> ** Changed in: jockey (Ubuntu)
> Status: Incomplete => New
>
this problem is still there. There have been an update provided. It gets
downloaded but not install'd. Pls help. I am still using Ubuntu
12.04LTS. If there is a use on getting ubuntu 12.10 pls inform.
This was the output from update manager:

installArchives() failed: perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
    LANGUAGE = (unset),
    LC_ALL = (unset),
    LANG = "en_IN.ISO8859-1"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
    LANGUAGE = (unset),
    LC_ALL = (unset),
    LANG = "en_IN.ISO8859-1"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
    LANGUAGE = (unset),
    LC_ALL = (unset),
    LANG = "en_IN.ISO8859-1"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
    LANGUAGE = (unset),
    LC_ALL = (unset),
    LANG = "en_IN.ISO8859-1"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
(Reading database ... (Reading database ... 5%% (Reading database ...
10%% (Reading database ... 15%% (Reading database ... 20%% (Reading
database ... 25%% (Reading database ... 30%% (Reading database ... 35%%
(Reading database ... 40%% (Reading database ... 45%% (Reading database
... 50%% (Reading database ... 55%% (Reading database ... 60%% (Reading
database ... 65%% (Reading database ... 70%% (Reading database ... 75%%
(Reading database ... 80%% (Reading database ... 85%% (Reading database
... 90%% (Reading database ... 95%% (Reading database ... 100%% (Reading
database ... 878288 files and directories currently installed.)
Preparing to replace fglrx-updates 2:8.960-0ubuntu1.1 (using
.../fglrx-updates_2%%3a9.000-0ubuntu0.1_amd64.deb) ...
Removing all DKMS Modules
Error! There are no instances of module: fglrx-update...

Read more...

dino99 (9d9) wrote :

Jockey has been superseded by software-properties, which now handles
third-party driver configuration.

Changed in jockey (Ubuntu):
status: New → Invalid
Abhijith. R (abhijith-foss-8) wrote :

There is not even additional driver installation on ubuntu 13.04. So it
either means the problom is fix'd or never be fix'd. Right?

On Wed, Jul 10, 2013 at 12:42 PM, dino99 <email address hidden> wrote:

> Jockey has been superseded by software-properties, which now handles
> third-party driver configuration.
>
>
> ** Changed in: jockey (Ubuntu)
> Status: New => Invalid
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1038490
>
> Title:
> Additional drivers cant be install'd
>
> Status in “jockey” package in Ubuntu:
> Invalid
>
> Bug description:
> I think it is realated to the jocky package becuse in the error report
> is says :
>
> Sorry, installation of this driver failed.
>
> Please have a look at the log file for details: /var/log/jockey.log
>
>
> the log file is attach'd
> I am trying to install ATI graphical drivers
> I am using ubuntu 12.04LTS
> I need more graphics for some programs like tribal troble to work
> but when i click the activate a new window pop-up it says downloading
> and it have a bar wich slowly moves. when it reachs half way the error
> report comes. pls help me
> ---
> .var.log.jockey.log:
>
> ApportVersion: 2.0.1-0ubuntu12
> Architecture: amd64
> DistroRelease: Ubuntu 12.04
> EcryptfsInUse: Yes
> InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha amd64
> (20120308)
> MachineType: Acer Aspire 5738
> Package: jockey (not installed)
> ProcEnviron:
> LANGUAGE=en_IN:en
> TERM=xterm
> PATH=(custom, no user)
> LANG=en_IN
> SHELL=/bin/bash
> ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.5.0-7-generic
> root=UUID=bdec82ce-2543-4fbd-8f3d-f5108bc9b3ca ro quiet splash vt.handoff=7
> ProcVersionSignature: Ubuntu 3.5.0-7.7~precise1-generic 3.5.0
> Tags: precise running-unity
> Uname: Linux 3.5.0-7-generic x86_64
> UpgradeStatus: No upgrade log present (probably fresh install)
> UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
> dmi.bios.date: 12/08/2009
> dmi.bios.vendor: Phoenix Technologies LTD
> dmi.bios.version: V1.25
> dmi.board.name: JV50
> dmi.board.vendor: Acer
> dmi.board.version: Rev
> dmi.chassis.type: 10
> dmi.chassis.vendor: Acer
> dmi.chassis.version: N/A
> dmi.modalias:
> dmi:bvnPhoenixTechnologiesLTD:bvrV1.25:bd12/08/2009:svnAcer:pnAspire5738:pvr0100:rvnAcer:rnJV50:rvrRev:cvnAcer:ct10:cvrN/A:
> dmi.product.name: Aspire 5738
> dmi.product.version: 0100
> dmi.sys.vendor: Acer
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/jockey/+bug/1038490/+subscriptions
>

Daniel Letzeisen (dtl131) wrote :

Your video card does not have proprietary drivers available in Ubuntu 13.04, so if you're running that version, this bug report is no longer applicable.

The original issue looked like an error with your configuration (leftover files from a previous fglrx installation).

Abhijith. R (abhijith-foss-8) wrote :

On Sunday 21 July 2013 04:16 AM, Daniel Letzeisen wrote:
> Your video card does not have proprietary drivers available in Ubuntu
> 13.04, so if you're running that version, this bug report is no longer
> applicable.
>
> The original issue looked like an error with your configuration
> (leftover files from a previous fglrx installation).
>
Thanks for trying to help. but in the details -->Graphics
There is,
Driver :Gallium 0.4 on AMD RV710
Experience: Standard

But on my laptop there is a sticker that reads ATI Radeon HD 4570
Graphics 512MB.
What dose that mean? Should I report it as a new bug?

Daniel Letzeisen (dtl131) wrote :

It's not a bug. Radeon 4570 uses an RV710 chip and Gallium3D is the name of the 3D driver.

Abhijith. R (abhijith-foss-8) wrote :

On Tuesday 23 July 2013 08:20 PM, Daniel Letzeisen wrote:
> It's not a bug. Radeon 4570 uses an RV710 chip and Gallium3D is the name
> of the 3D driver.
>
So..., Is it installed?

Daniel Letzeisen (dtl131) wrote :

Yes, the correct driver is installed.

Abhijith. R (abhijith-foss-8) wrote :

On Tuesday 23 July 2013 10:50 PM, Daniel Letzeisen wrote:
> Yes, the correct driver is installed.
>
Thank you :-)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers