Jockey shows misc free kernel modules in vain

Bug #1011363 reported by Bob Bib on 2012-06-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
jockey (Ubuntu)
High
Martin Pitt

Bug Description

Jockey shows misc free kernel modules in vain (see the attached screenshot).

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: jockey-gtk 0.9.7-0ubuntu8
ProcVersionSignature: Ubuntu 3.4.0-5.11-generic 3.4.0
Uname: Linux 3.4.0-5-generic x86_64
ApportVersion: 2.1.1-0ubuntu2
Architecture: amd64
Date: Mon Jun 11 03:11:07 2012
ExecutablePath: /usr/bin/jockey-gtk
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Alpha amd64 (20120608)
InterpreterPath: /usr/bin/python2.7
MachineType: Acer Aspire 3810T
PackageArchitecture: all
ProcEnviron:
 TERM=xterm
 SHELL=/bin/bash
 PATH=(custom, no username)
 LANG=en_US.UTF-8
 LANGUAGE=en_US:en
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.4.0-5-generic root=UUID=6c218e1b-ae31-45ab-8413-dac2b3a70ec5 ro quiet splash
SourcePackage: jockey
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 08/10/2010
dmi.bios.vendor: Acer
dmi.bios.version: V1.28
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: Aspire 3810T
dmi.board.vendor: Acer
dmi.board.version: PSMBOU-1234567
dmi.chassis.type: 10
dmi.chassis.vendor: Acer
dmi.chassis.version: None
dmi.modalias: dmi:bvnAcer:bvrV1.28:bd08/10/2010:svnAcer:pnAspire3810T:pvrV1.28:rvnAcer:rnAspire3810T:rvrPSMBOU-1234567:cvnAcer:ct10:cvrNone:
dmi.product.name: Aspire 3810T
dmi.product.version: V1.28
dmi.sys.vendor: Acer

Bob Bib (bobbib) wrote :
Robert Roth (evfool) on 2012-06-11
Changed in jockey (Ubuntu):
status: New → Confirmed
Martin Pitt (pitti) wrote :

This is due to the recent splitout of linux-extra-*.

Changed in jockey (Ubuntu):
assignee: nobody → Martin Pitt (pitti)
importance: Undecided → High
status: Confirmed → In Progress
Martin Pitt (pitti) on 2012-07-12
Changed in jockey (Ubuntu):
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package jockey - 0.9.7-0ubuntu10

---------------
jockey (0.9.7-0ubuntu10) quantal; urgency=low

  * jockey/oslib.py: Ignore linux-image-extra-* modules. (LP: #1011363)
 -- Martin Pitt <email address hidden> Thu, 12 Jul 2012 15:38:54 +0200

Changed in jockey (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers