package libjline-java (not installed) failed to install/upgrade: tentative de remplacement de « /usr/share/java/jline.jar », qui appartient aussi au paquet scala 2.9.2-400

Bug #1021481 reported by basma oueslati on 2012-07-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
jline (Ubuntu)
Undecided
Unassigned

Bug Description

$ sudo apt-get install libjline-java
[sudo] password for basma:
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  ttf-sil-gentium kdebase-runtime libaccess-bridge-java-jni
  libaccess-bridge-java libid3tag0
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Paquets suggérés :
  libjline-java-doc
Les NOUVEAUX paquets suivants seront installés :
  libjline-java
0 mis à jour, 1 nouvellement installés, 0 à enlever et 58 non mis à jour.
Il est nécessaire de prendre 0 o/72,0 ko dans les archives.
Après cette opération, 129 ko d'espace disque supplémentaires seront utilisés.
(Lecture de la base de données... 242145 fichiers et répertoires déjà installés.)
Dépaquetage de libjline-java (à partir de .../libjline-java_1.0-1_all.deb) ...
dpkg : erreur de traitement de /var/cache/apt/archives/libjline-java_1.0-1_all.deb (--unpack) :
 tentative de remplacement de « /usr/share/java/jline.jar », qui appartient aussi au paquet scala 2.9.2-400
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/libjline-java_1.0-1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: libjline-java (not installed)
ProcVersionSignature: Ubuntu 3.2.0-26.41-generic 3.2.19
Uname: Linux 3.2.0-26-generic i686
ApportVersion: 2.0.1-0ubuntu8
Architecture: i386
Date: Thu Jul 5 12:42:25 2012
ErrorMessage: tentative de remplacement de « /usr/share/java/jline.jar », qui appartient aussi au paquet scala 2.9.2-400
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111011)
SourcePackage: jline
Title: package libjline-java (not installed) failed to install/upgrade: tentative de remplacement de « /usr/share/java/jline.jar », qui appartient aussi au paquet scala 2.9.2-400
UpgradeStatus: Upgraded to precise on 2012-07-03 (2 days ago)

basma oueslati (basma-oueslati) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers