Activity log for bug #492155

Date Who What changed Old value New value Message
2009-12-04 05:56:49 Charlie_Smotherman bug added bug
2009-12-04 05:56:53 Charlie_Smotherman jinja (Ubuntu): importance Undecided Wishlist
2009-12-04 06:06:36 Charlie_Smotherman attachment added jinja_debian_diff http://launchpadlibrarian.net/36419664/jinja_debian_diff
2009-12-04 06:08:15 Charlie_Smotherman attachment added jinja_ubuntu_diff http://launchpadlibrarian.net/36419700/jinja_ubuntu_diff
2009-12-04 06:09:47 Charlie_Smotherman bug added subscriber Ubuntu Sponsors for universe
2009-12-04 20:07:38 Fabrice Coutadeur jinja (Ubuntu): status New Incomplete
2009-12-05 02:20:39 Charlie_Smotherman summary Merge jinja 1.2-3 (universe) from Debian testing (main) Sync jinja 1.2-3 (universe) from Debian testing (main)
2009-12-05 02:22:57 Charlie_Smotherman description Please merge jinja 1.2-3 (universe) from Debian testing (main) * Merge from debian testing. Remaining changes: - Drop python-textile, python-markdown, python-simplejson from Recommends down to Suggests; these are highly optional filters, we don't need to pull them into main. Changelog entries since current lucid version 1.2-2ubuntu2: jinja (1.2-3) unstable; urgency=low [ Sandro Tosi ] * Switch Vcs-Browser field to viewsvn [ Piotr Ożarowski ] * Add --prefix=/usr to fix FTBFS with Python >= 2.6 * Bump Standards-Version to 3.8.3: - add README.source (pointing to quilt docs) - set python-jinja-dbg's section to debug -- Piotr Ożarowski <piotr@debian.org> Sat, 14 Nov 2009 16:55:24 +0100 Please sync jinja 1.2-3 (universe) from Debian testing (main) The " Drop python-textile, python-markdown, python-simplejson from Recommends      down to Suggests; these are highly optional filters, we don't need to      pull them into main" change is no longer needed. The package is not in main. Changelog entries since current lucid version 1.2-2ubuntu2: jinja (1.2-3) unstable; urgency=low   [ Sandro Tosi ]   * Switch Vcs-Browser field to viewsvn   [ Piotr Ożarowski ]   * Add --prefix=/usr to fix FTBFS with Python >= 2.6   * Bump Standards-Version to 3.8.3:     - add README.source (pointing to quilt docs)     - set python-jinja-dbg's section to debug  -- Piotr Ożarowski <piotr@debian.org> Sat, 14 Nov 2009 16:55:24 +0100
2009-12-05 02:23:23 Charlie_Smotherman jinja (Ubuntu): status Incomplete New
2009-12-05 15:04:40 Michael Bienia jinja (Ubuntu): status New Confirmed
2009-12-05 15:04:48 Michael Bienia removed subscriber Ubuntu Sponsors for universe
2009-12-21 18:30:57 James Westby jinja (Ubuntu): status Confirmed Fix Released