Comment 19 for bug 1286779

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package jetty - 6.1.26-1ubuntu1.1

---------------
jetty (6.1.26-1ubuntu1.1) trusty; urgency=medium

  * Depend on tomcat7 (LP: #1286779)
    - Fixed by taking the tomcat-related part of the changes in 6.1.26-2.
    - Effectively this means the rules files as it was in
      http://anonscm.debian.org/viewvc/pkg-java?view=revision&revision=18019
      and control file as it was in
      http://anonscm.debian.org/viewvc/pkg-java?view=revision&revision=18019
      The other changes in 6.1.26-2 seemed unrelated to tomcat so I have not
      included them in order to keep the patch to a bare minimum.
 -- Hans Joachim Desserud <email address hidden> Sun, 21 Sep 2014 21:25:56 +0200