jeepyb 0+20190513-1 source package in Ubuntu

Changelog

jeepyb (0+20190513-1) unstable; urgency=medium

  [ Ondřej Nový ]
  * Convert git repository from git-dpm to gbp layout

  [ Thomas Goirand ]
  * Fix Homepage field.
  * Now using debhelper-compat = 11, rather than d/compat.
  * New snapshot release.
  * Switch the application to Python 3, which is why I'm NMU-ing this.
  * Add hints to PBR so it uses the correct version.

 -- Thomas Goirand <email address hidden>  Sat, 20 Jul 2019 19:42:28 +0200

Upload details

Uploaded by:
Python Applications Packaging Team
Uploaded to:
Sid
Original maintainer:
Python Applications Packaging Team
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Jammy release universe misc
Impish release universe misc
Hirsute release universe misc
Groovy release universe misc
Focal release universe misc

Builds

Eoan: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
jeepyb_0+20190513-1.dsc 2.1 KiB e632efcd6fd9fe25f32e3a3ca5c39674a14316aa93238327b9afa95e01b7c2e7
jeepyb_0+20190513.orig.tar.xz 28.5 KiB afbd86a4ec0385303ca3baeb135d412b2e0425a1b1d076a5bdd5d4d4acc67e36
jeepyb_0+20190513-1.debian.tar.xz 3.5 KiB 6be2e2aa51c6c6108fd55485f6b38787a1a1e8632eca88f9040ba2329df8fdcf

Available diffs

No changes file available.

Binary packages built by this source

jeepyb: No summary available for jeepyb in ubuntu jammy.

No description available for jeepyb in ubuntu jammy.