Please update jEdit to new stable version 4.3.2

Bug #586295 reported by Alexander Smirnov on 2010-05-27
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
jedit (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: jedit

Current version from repositories is not able to work with plugins, downloaded directly from website

Alvin (alvind) on 2010-05-27
tags: added: needs-packaging
Daniel Hahler (blueyed) wrote :

What plugin are you referring to? It will probably only affect some of them, not many.

Changed in jedit (Ubuntu):
status: New → Triaged
importance: Undecided → Wishlist

I have no ability to check every plugin. The one i tried to install is XML

Daniel Hahler (blueyed) wrote :

I cannot confirm this: I usually use jEdit from SVN, but just tested this with the 4.3.1 Ubuntu package:
XML was at version 2.6 and I've updated it to 2.6.1. No newer version is available when using jEdit from SVN (4.4pre1).
So, this looks like another problem.

However, the bug report is about the update of jEdit and it will get done via a sync from Debian, which has a jedit package now, too (packaged from scratch apparently).
This will become available with Ubuntu Maverick however, any previous Ubuntu release is unlikely to get the new version.

I am in the process of backporting it in my PPA: https://launchpad.net/~blueyed/+archive/ppa/+packages

tags: removed: needs-packaging
Daniel Hahler (blueyed) wrote :

4.3.2+dfsg-3 is in Maverick - therefore closing as "Fix released".

Changed in jedit (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers