jayatana still depends on openjdk-7

Bug #1562512 reported by Matthias Klose on 2016-03-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
jayatana (Ubuntu)
Critical
Ubuntu Desktop

Bug Description

jayatana still depends on openjdk-7. The package should build using the default jdk, removed, or demoted before the 16.04 LTS release.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package jayatana - 2.7-0ubuntu5

---------------
jayatana (2.7-0ubuntu5) xenial; urgency=medium

  * Switch to openjdk-8 (default-jdk in xenial). LP: #1562512.
  * debian/patches/openjdk-8-compat: drop references to mawt, obsoleted
    in openjdk-8.

 -- Steve Langasek <email address hidden> Thu, 17 Mar 2016 19:38:56 +0000

Changed in jayatana (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers