Comment 29 for bug 1441487

in my case i can only confirm it as documented in Bug 1451818
I have only run into this with Moneydance program.
Currently the issue still exists.
Ubuntu 15.04 64 bit 3.19.0-30-generic
Moneydance started from hud
using openjdk version "1.8.0_45-internal"
and unity
have worked around the problem by creating a launcher that calls "unset
JAVA_TOOL_OPTIONS && /opt/Moneydance/Moneydance"
thanx
dave

On 09/29/2015 04:36 AM, Didier Roche wrote:
> Thanks for resporting this bug and help to make Ubuntu better. Sorry for
> the inconvenience. We are looking closely at it.
>
> However, to help upstream understanding what the bug is about (quite a lot of noise here), it would be great to clarify this:
> - what distribution are you all using? (vivid/wily, are there trusty user?)
> - how do you start those apps? For instance, I'm using intellij and android studio, and I don't get any crash. I tried to start them using the launcher icon or directly from the command line.
> - are you using the default openjdk java vm or oracle java version?
>
> That would help us a lot :)
>