java-wrappers 0.1.27 source package in Ubuntu

Changelog

java-wrappers (0.1.27) unstable; urgency=low


  * Prefer openJDK7 as the "java6" runtime (closes: #714748)
  * Drop the use of DESTDIR, remnants of a long gone past (closes: #721366)
  * Move arch-indep files to /usr/share/java-wrappers, but provide
    symlinks for existing wrappers (closes: #646861)
  * Conforms to standards 3.9.4

 -- Vincent Fourmond <email address hidden>  Wed, 18 Sep 2013 22:25:04 +0200

Upload details

Uploaded by:
Debian Java Maintainers on 2013-09-19
Uploaded to:
Sid
Original maintainer:
Debian Java Maintainers
Architectures:
all
Section:
java
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-10-21 main misc

Builds

Trusty: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
java-wrappers_0.1.27.dsc 1003 bytes a456fde0904dedfcf70aad77a5b1671795fe2fe5dc7ef7fce2b5038747166f8b
java-wrappers_0.1.27.tar.gz 9.2 KiB 2909146882f9a8ebfc29365268754d5fd62f1cf3095acb4ec0d7f3490055530f

Available diffs

No changes file available.

Binary packages built by this source

java-wrappers: No summary available for java-wrappers in ubuntu utopic.

No description available for java-wrappers in ubuntu utopic.