package java-wrappers 0.1.28 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

Bug #1743824 reported by shujaa on 2018-01-17
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
java-wrappers (Ubuntu)
Undecided
Unassigned

Bug Description

when updating

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: java-wrappers 0.1.28
ProcVersionSignature: Ubuntu 4.10.0-42.46~16.04.1-generic 4.10.17
Uname: Linux 4.10.0-42-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.14
Architecture: amd64
Date: Wed Jan 17 22:04:29 2018
Dependencies:
 gcc-6-base 6.0.1-0ubuntu1
 libbz2-1.0 1.0.6-8
 libc6 2.23-0ubuntu9 [origin: unknown]
 libgcc1 1:6.0.1-0ubuntu1
 unzip 6.0-20ubuntu1
DpkgHistoryLog:
 Start-Date: 2018-01-17 22:04:26
 Commandline: aptdaemon role='role-commit-packages' sender=':1.110'
 Upgrade: uget:amd64 (2.0.10-0ubuntu0+1~xenial, 2.2.0-0ubuntu0~xenial)
DuplicateSignature:
 package:java-wrappers:0.1.28
 Processing triggers for mime-support (3.59ubuntu1) ...
 dpkg: error processing package java-wrappers (--configure):
  package is in a very bad inconsistent state; you should
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
InstallationDate: Installed on 2017-08-10 (160 days ago)
InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.3
 apt 1.2.24
SourcePackage: java-wrappers
Title: package java-wrappers 0.1.28 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
UpgradeStatus: No upgrade log present (probably fresh install)

shujaa (ahmed-shujaa) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers