java-package misses support for amd64 blackdown 1.4.2-03

Bug #241238 reported by Torsten Krah on 2008-06-19
Affects Status Importance Assigned to Milestone
java-package (Ubuntu)
Cedric Pineau

Bug Description

Binary package hint: java-package


This file lists all supported JDKs.
It misses however the revision 03 from amd64 1.4.2 blackdown - adding this will add support for building a deb with make.jpkg.

Cedric Pineau (cedric-pineau) wrote :

As of version 0.50, blackdown support has been removed.
Supported jvm are oracle java6 and 7
Planned support for ibm java jre/sdk

This bug should be closed as won't fix.


Changed in java-package (Ubuntu):
assignee: nobody → Cedric Pineau (cedric-pineau)
Micah Gersten (micahg) wrote :

Marking as won't fix per Cedric's comments. Please report any other issues you may find.

Changed in java-package (Ubuntu):
status: New → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers