jarjar-maven-plugin 1.9-8 source package in Ubuntu

Changelog

jarjar-maven-plugin (1.9-8) unstable; urgency=medium

  * Team upload.
  * Switched again to libasm-java and fixed the compatibility with ASM 6
  * Removed Damien Raude-Morvan from the uploaders (Closes: #889419)
  * Standards-Version updated to 4.3.0
  * Switch to debhelper level 11
  * Use salsa.debian.org Vcs-* URLs

 -- Emmanuel Bourg <email address hidden>  Sun, 06 Jan 2019 01:46:13 +0100

Upload details

Uploaded by:
Debian Java Maintainers
Uploaded to:
Sid
Original maintainer:
Debian Java Maintainers
Architectures:
all
Section:
java
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Impish release universe java
Hirsute release universe java
Groovy release universe java
Focal release universe java

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
jarjar-maven-plugin_1.9-8.dsc 2.2 KiB 31b53f0182f1732095927e313661b8c8361925b7f84b6e51f5f55d5fbc8cbe43
jarjar-maven-plugin_1.9.orig.tar.gz 30.6 KiB a4a927eeda8cbcc8913725198f0bcc314e92309c74e6688d4371df9307159214
jarjar-maven-plugin_1.9-8.debian.tar.xz 4.6 KiB 3e8d6a95aa9b7fefb7569743547373c459a47aad9c49a2760527e45d0f4d6612

Available diffs

No changes file available.

Binary packages built by this source

libjarjar-maven-plugin-java: Maven plugin to repackage third-party jars

 Utility that makes it easy to repackage Java libraries and embed them into
 your own distribution. This is useful for two reasons:
 - You can easily ship a single jar file with no external dependencies.
 - You can avoid problems where your library depends on a specific
   version of a library, which may conflict with the dependencies of
   another library.
 .
 This package provide a Maven plugin for Java to allow plug this
 into Maven build system.