Sync jansi 1.4-2 (main) from Debian unstable (main)

Bug #776551 reported by James Page on 2011-05-03
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
jansi (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync jansi 1.4-2 (main) from Debian unstable (main)

Explanation of the Ubuntu delta and why it can be dropped:
Unit tests now enabled in Debian package so delta can be dropped.

Changelog entries since current oneiric version 1.4-1ubuntu1:

jansi (1.4-2) unstable; urgency=low

  * Add Build-Depends on ant, ant-optional and junit4 in order to enable
    unit tests during build time.
  * Remove dependency on default-jre-headless in order to comply with
    Debian Java policy. (Closes: #617815).
  * Update watch file.

 -- Miguel Landaeta <email address hidden> Fri, 18 Mar 2011 19:03:56 -0430

James Page (james-page) on 2011-05-03
Changed in jansi (Ubuntu):
importance: Undecided → Wishlist
Colin Watson (cjwatson) wrote :

Looks good, thanks. Ack.

Changed in jansi (Ubuntu):
status: New → Confirmed
Colin Watson (cjwatson) wrote :

2011-05-04 14:42:19 INFO jansi_1.4.orig.tar.gz: already in distro - downloading from librarian
[Updating] jansi (1.4-1ubuntu1 [Ubuntu] < 1.4-2 [Debian])
 * Trying to add jansi...
2011-05-04 14:42:19 INFO - <jansi_1.4-2.debian.tar.gz: downloading from http://ftp.debian.org/debian/>
2011-05-04 14:42:19 INFO - <jansi_1.4-2.dsc: downloading from http://ftp.debian.org/debian/>
2011-05-04 14:42:19 INFO - <jansi_1.4.orig.tar.gz: cached>
I: jansi [main] -> libjansi-java_1.4-1ubuntu1 [main].

Changed in jansi (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers