jansi-native 1.7-1 source package in Ubuntu

Changelog

jansi-native (1.7-1) unstable; urgency=medium

  * Team upload.
  * New upstream version 1.7.
  * Declare compliance with Debian Policy 4.0.0.
  * Fix Vcs-Git address.
  * Use https for Format field.
  * Change copyright holder to the original authors according to the sources.

 -- Markus Koschany <email address hidden>  Wed, 12 Jul 2017 09:20:08 +0200

Upload details

Uploaded by:
Debian Java Maintainers on 2017-07-13
Uploaded to:
Sid
Original maintainer:
Debian Java Maintainers
Architectures:
all
Section:
java
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic release on 2018-05-01 universe java
Bionic release on 2017-10-24 universe java
Artful release on 2017-07-14 universe java

Builds

Artful: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
jansi-native_1.7-1.dsc 2.2 KiB 86f8bf4c71895d885b07b1271ac118bcecd3d77e946ac72e9aa649ce29593796
jansi-native_1.7.orig.tar.gz 203.4 KiB 0e7b53d20fbc6fd70d77659af664ada1db657bef0b3e3e31d46ffdd51f6d5e48
jansi-native_1.7-1.debian.tar.xz 2.2 KiB ff22997bdda6613cfffc32276f285a6e791c473137361a8007cb51b006d83c18

Available diffs

No changes file available.

Binary packages built by this source

libjansi-native-java: Java library for ANSI escape sequences - native component

 Jansi is a small java library that allows you to use ANSI escape
 sequences to format console output across all platforms.
 .
 jansi-native implements the native libraries used by the Jansi project.