package jadetex 3.13-8ubuntu1 failed to install/upgrade: Unterprozess post-installation script gab den Fehlerwert 1 zurück

Bug #145419 reported by Daniel Hahler on 2007-09-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
jadetex (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: jadetex

I've tried to build apt from source on my system. During this, jadetex (a build-dep) failed to install.

I cannot reproduce this in a pbuilder environment - is it a configuration problem? Or do other build-deps (alternative packages) get used in pbuilder?

From the attachment I've been asked to provide:
This is a summary of all `failed' messages and warnings:
`pdftex -ini -jobname=jadetex -progname=jadetex &latex jadetex.ini' failed

ProblemType: Package
Architecture: i386
Date: Thu Sep 27 02:18:29 2007
DistroRelease: Ubuntu 7.10
ErrorMessage: Unterprozess post-installation script gab den Fehlerwert 1 zurück
NonfreeKernelModules: nvidia
Package: jadetex 3.13-8ubuntu1
PackageArchitecture: all
SourcePackage: jadetex
Title: package jadetex 3.13-8ubuntu1 failed to install/upgrade: Unterprozess post-installation script gab den Fehlerwert 1 zurück
Uname: Linux base 2.6.22-12-generic #1 SMP Sun Sep 23 18:11:30 GMT 2007 i686 GNU/Linux

Daniel Hahler (blueyed) wrote :
Daniel Hahler (blueyed) wrote :
Daniel T Chen (crimsun) wrote :

Can't reproduce this symptom in intrepid-updates; please reopen if you can.

Changed in jadetex:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers