Silly default "USER=fred" in /etc/default/jackd

Bug #622747 reported by era on 2010-08-23
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
jack-audio-connection-kit (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: jack

Quoting /etc/default/jackd:
> # The jackd process will run under this user
> USER=fred

This hardly makes any sense. There doesn't seem to be anything related to jackd in /etc/init.d anyway (or where should I be looking?)

$ lsb_release -rd
Description: Ubuntu 10.04.1 LTS
Release: 10.04

$ apt-cache policy jackd
jackd:
  Installed: 0.118+svn3796-1ubuntu2
  Candidate: 0.118+svn3796-1ubuntu2
  Version table:
 *** 0.118+svn3796-1ubuntu2 0
        500 http://mirrors.nic.funet.fi/ubuntu/ lucid/universe Packages
        100 /var/lib/dpkg/status

era (era) wrote :

Reassigning from "jack" to "jack-audio-connection-kit".

affects: jack (Ubuntu) → jack-audio-connection-kit (Ubuntu)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in jack-audio-connection-kit (Ubuntu):
status: New → Confirmed
era (era) wrote :
Changed in jack-audio-connection-kit (Ubuntu):
status: Confirmed → Fix Released
era (era) wrote :

Oops, sorry, that one removes /etc/init.d/jackd not /etc/default/jackd. (Is the code correct, is that what it's supposed to do?)

Changed in jack-audio-connection-kit (Ubuntu):
status: Fix Released → New
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers