Please migrate jabberd2 to a later libdb version than libdb4.2

Bug #187448 reported by Nicolas Valcarcel
4
Affects Status Importance Assigned to Milestone
jabberd2 (Ubuntu)
Undecided
Scott Kitterman

Bug Description

Binary package hint: jabberd2

There are efforts to take libdb4.2 out of hardy, so jabberd2 must be rebuild to a new version of it.

Related branches

Changed in jabberd2:
assignee: nobody → nvalcarcel
Revision history for this message
Nicolas Valcarcel (nvalcarcel) wrote :

It builds fine with libdb4.6.21-5ubuntu1 , attaching debdiff

Changed in jabberd2:
assignee: nvalcarcel → nobody
status: New → Confirmed
Revision history for this message
Nicolas Valcarcel (nvalcarcel) wrote :

Sorry about last debdiff, some problems with the changelog entry, fixed in this new debdiff.

Revision history for this message
Nicolas Valcarcel (nvalcarcel) wrote :

mmm last debdiff includes some files that they shouldn't, attaching new debdiff.

Revision history for this message
Scott Kitterman (kitterman) wrote :

I made a small adjustment to your changelog entry, but will upload after a test build.

Changed in jabberd2:
assignee: nobody → kitterman
status: Confirmed → Fix Committed
status: Fix Committed → In Progress
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package jabberd2 - 2.0s11-1ubuntu4

---------------
jabberd2 (2.0s11-1ubuntu4) hardy; urgency=low

  * Rebuild adainst libdb4.6 (LP: #187448)

 -- Nicolas Valcarcel <email address hidden> Wed, 30 Jan 2008 17:57:58 -0500

Changed in jabberd2:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers