Please merge jabberd2 s11-1 from Debian experimental

Bug #119545 reported by Marco Rodrigues
14
Affects Status Importance Assigned to Milestone
jabberd2 (Ubuntu)
Undecided
Lionel Porcheron

Bug Description

Related branches

Revision history for this message
Marco Rodrigues (gothicx) wrote : Re: Please sync jabberd2 s11-1 from Debian experimental
Changed in jabberd2:
assignee: nobody → lionel.porcheron
status: Unconfirmed → Confirmed
Revision history for this message
Lionel Porcheron (lionel.porcheron) wrote :

This is not syncable, it should be merged. It works localy, I am juste doing some more check before uploading.

Revision history for this message
Marco Rodrigues (gothicx) wrote :

That would be a great upgrade to Ubuntu =)

Changed in jabberd2:
status: Confirmed → In Progress
Revision history for this message
Lionel Porcheron (lionel.porcheron) wrote :

jabberd2 (2.0s11-1ubuntu1) gutsy; urgency=low

  * now use Debian package in experimental (LP: #119545)
  * debian/control: change postresql-dev in libpq-dev in build depends
  * debian/control: adding Conflicts to jabber package
  * debian/jabberd2.init: create /var/run/jabber directory with correct
    permissions
  * Modify Maintainer value to match Debian-Maintainer-Field Spec

jabberd2 (2.0s11-1) experimental; urgency=low

  * New upstream release (closes: #357874).
  * Add myself to the uploaders list.
  * Ack NMU (thanks Clément).

jabberd2 (2.0s10-1.1) experimental; urgency=high

  * Non-maintainer upload
  * Fix mysql library dependency (Closes:#358642)

jabberd2 (2.0s10-1) experimental; urgency=low

  * new upstream version

jabberd2 (2.0s9-1) experimental; urgency=low

  * new upstream release (Closes: #305024)

jabberd2 (2.0s8-1) experimental; urgency=low

  * new upstream release (Closes: #305024)
  * SSL connections to non-SSL ports no longer crash c2s (Closes: #245306)
   - not sure at what point this was corrected, but current testing
     shows that it no longer appears to be a problem.

jabberd2 (2.0s6-1) experimental; urgency=low

  * new upstream release

jabberd2 (2.0s4-2) experimental; urgency=low

  * added patch to correct mysql and pgsql buffer overflow (Closes: #283189)

jabberd2 (2.0s4-1) experimental; urgency=low

  * New upstream version (Closes: #279922, #275976)
  * Upstream exception added for OpenSSL (Closes: #237303)
  * updated default start/stop sequence to start after and
      stop before mysql/pgsql (Closes: #250886)
  * built packages offering ldap option (Closes: #256382, #279478)
  * corrected typo referencing MSM instead of MSN in long descriptions
  * added dependency on jabber-common
  * components now run as jabber:adm (Closes: #245260)

jabberd2 (2.0s2-2) experimental; urgency=low

  * Added pam support to all versions
  * updated long descriptions
  * remove /var/lib/jabberd2/* from non bdb packages
  * added /etc/jabbard2/sm.d directory to ease vhosting

jabberd2 (2.0s2-1) experimental; urgency=low

  * New upstream version

jabberd2 (2.0s1-1) unstable; urgency=low

  * First upstream stable release

jabberd2 (1+2.0.0-b3-1) unstable; urgency=low

  * new upstream version

jabberd2 (1+2.0.0-a6-2) unstable; urgency=low

  * removed libsasl2-dev build depends
  * added option to init script for individual component stop/start
  * added check for daemon binary to each component script
  * added check for already running daemon to each component script

jabberd2 (1+2.0.0-a6-1) unstable; urgency=low

  * new upstream version

jabberd2 (1+2.0.0-a4-1) unstable; urgency=low

  * Initial Release.

 -- Lionel Porcheron <email address hidden> Mon, 25 Jun 2007 16:41:27 +0200

Changed in jabberd2:
status: In Progress → Fix Released
Revision history for this message
Lionel Porcheron (lionel.porcheron) wrote :

Uploaded. Binaries package have to go through the NEW queue.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers