ica crashed with SIGSEGV in gtk_container_add()

Bug #986784 reported by Fabio Marconi on 2012-04-22
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
italc (Ubuntu)
Undecided
Unassigned

Bug Description

Hello
First boot of a session upgraded from usb, apport popup this but close itself instead send it.
Attached /var/crash files

Apr 22 12:54:27 njin-K8NF4G-SATA2 kernel: [ 53.351303] do_general_protection: 12 callbacks suppressed
Apr 22 12:54:27 njin-K8NF4G-SATA2 kernel: [ 53.351310] ica[1622] general protection ip:7fe58d87c6dc sp:7fffcce59340 error:0 in libgtk-x11-2.0.so.0.2400.6[7fe58d7c4000+42f000]

ProblemType: BugDistroRelease: Ubuntu 12.04
Package: italc-client 1:1.0.13-0ubuntu4
ProcVersionSignature: Ubuntu 3.2.0-23.36-generic 3.2.14
Uname: Linux 3.2.0-23-generic x86_64
ApportVersion: 2.0.1-0ubuntu5
Architecture: amd64
Date: Sun Apr 22 10:09:01 2012
InstallationMedia: Edubuntu 12.04 LTS "Precise Pangolin" - Beta amd64 (20120421)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 LANG=it_IT.UTF-8
 SHELL=/bin/bashSourcePackage: italc
UpgradeStatus: No upgrade log present (probably fresh install)

Fabio Marconi (fabiomarconi) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/986784

tags: added: iso-testing
Fabio Marconi (fabiomarconi) wrote :
description: updated
Changed in italc (Ubuntu):
status: New → Invalid
Changed in italc (Ubuntu):
status: Invalid → New
description: updated
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in italc (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers