ircp-tray ftbfs in maverick

Bug #597079 reported by Bhavani Shankar on 2010-06-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ircp-tray (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ircp-tray

Hello

This package FTBFS with the latest gtk api due to deprecated variable

Buildlog:

http://people.ubuntuwire.org/~lucas/ubuntu-nbs/32/ircp-tray_0.7.4+1-0ubuntu2_lubuntu32.buildlog

Related branches

Bhavani Shankar (bhavi) wrote :
Daniel Holbach (dholbach) wrote :

Would it maybe be good enough to sync/merge from Debian instead?

Changed in ircp-tray (Ubuntu):
status: Confirmed → Incomplete
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ircp-tray - 0.7.4+1-0ubuntu3

---------------
ircp-tray (0.7.4+1-0ubuntu3) maverick; urgency=low

  * Build without -DGTK_DISABLE_DEPRECATED to fix FTBFS LP: #597079
 -- Bhavani Shankar <email address hidden> Tue, 22 Jun 2010 08:03:03 +0530

Changed in ircp-tray (Ubuntu):
status: Incomplete → Fix Released
Bhavani Shankar (bhavi) wrote :

Daniel,

the reason i dint reply was it was already uploaded by cjsmo simultaneously as you commented in the bug

regards

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers