FTBFS in edgy

Bug #65830 reported by Fabio Massimo Di Nitto on 2006-10-13
2
Affects Status Importance Assigned to Milestone
iptables (Ubuntu)
High
Colin Watson

Bug Description

dpkg-checkbuilddeps: Unmet build dependencies: linux-kernel-headers (>= 2.6.11.2-0ubuntu10)

It needs to be updated to linux-libc-dev

Fabio

Changed in iptables:
assignee: nobody → fabbione
importance: Undecided → High
status: Unconfirmed → Confirmed
assignee: fabbione → nobody
Colin Watson (cjwatson) on 2006-10-13
Changed in iptables:
assignee: nobody → kamion
Colin Watson (cjwatson) wrote :

UVF exception request sent.

Changed in iptables:
status: Confirmed → In Progress
Colin Watson (cjwatson) wrote :

iptables (1.3.5.0debian1-1ubuntu1) edgy; urgency=low

  * Resynchronise with Debian (closes: Malone #30992, #40601, #51044).
  * Switch from linux-kernel-headers to linux-libc-dev (closes: Malone
    #65830).
  * Drop patches/all/003-no-local-kernel-headers.patch;
    <linux/netfilter_ipv4/ip_tables.h> includes IPT_F_GOTO since Linux
    2.6.14.
  * Remaining Ubuntu changes:
    - Took references to 2.4 kernel out of doc-base control files (Jordan
      Mantha, Malone #25972).
    - Use linux-libc-dev instead of local copy of kernel-headers (Fabio M.
      Di Nitto).

 -- Colin Watson <email address hidden> Fri, 13 Oct 2006 18:08:42 +0100

Changed in iptables:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers