Sync current version of IPE from Debian

Bug #760426 reported by Dietmar Winkler
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ipe (Ubuntu)
Won't Fix
Undecided
Unassigned

Bug Description

Binary package hint: ipe

Debian Unstable is currently at version 7.0.14. It would be great if this can be synced even before the final Natty release.

Tags: whishlist
Revision history for this message
Charlie_Smotherman (cjsmo) wrote :

Dietmar,

You will need to request a Feature Freeze Exception from the release team.

https://wiki.ubuntu.com/FreezeExceptionProcess

Revision history for this message
Dietmar Winkler (dietmarw) wrote :

OK, I've attached the current NEWS file of ipe 7.0.14 which impressively shows the improvements and bugfixes over the up to now version 7.0.10 (which was already released about 17 month (!) ago). I hope this might justify the simple synch to the current debian version.

Revision history for this message
Martin Pitt (pitti) wrote :

It adds a few new dialogs and features, but as this is universe and not documented in ubuntu-docs, etc. UIFe does not hurt much here. Few rdepends, so this is low-risk, and there's loads of good bug fixes.

However, I'd like to hear confirmation that the sid version builds and works correctly on current natty, possibly with a small example document that gets built with natty's latex.

Changed in ipe (Ubuntu):
status: New → Confirmed
status: Confirmed → Incomplete
Revision history for this message
Scott Kitterman (kitterman) wrote :

It's too late for Natty now and this will get automatically synced into oneiric, so there's no need for the bug to stay open.

Changed in ipe (Ubuntu):
status: Incomplete → Won't Fix
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers