Please include 32 bit i965-va-driver-shaders in Focal

Bug #1864314 reported by kisak
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
intel-vaapi-driver-shaders (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

Hello, the current Steam client's remote play client is 32 bit and wants to use libva for hardware accelerated decode. My understanding is that i965-va-driver-shaders is a support package to do this on Intel hardware, but does not have a 32 bit build for Focal.

It looks like there is an intent to support this because https://packages.ubuntu.com/focal/i965-va-driver is built for i386, but not https://packages.ubuntu.com/focal/i965-va-driver-shaders .

Please evaluate this package for the short list of supported 32 bit packages in Focal.

Reference:
https://github.com/ValveSoftware/steam-for-linux/issues/5339#issuecomment-566046176

kisak (kisak)
description: updated
Revision history for this message
Robie Basak (racb) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better.

Please see https://wiki.ubuntu.com/i386#How_to_expand_i386_port_scope and https://discourse.ubuntu.com/t/community-process-for-32-bit-compatibility/12598 and follow the process documented there to request i386 inclusion.

Since there is no action to take in Ubuntu until that is done and if approved through that process, I'm setting this bug to Incomplete for now. To be clear: to make progress, somebody needs to advocate for the requested change using the above process.

Changed in intel-vaapi-driver-shaders (Ubuntu):
status: New → Incomplete
Revision history for this message
Steve Langasek (vorlon) wrote :
Changed in intel-vaapi-driver-shaders (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers