Comment 27 for bug 1194370

Jelle Foks (jellefoks) wrote :

If you don't mind losing these three ubuntu packages: console-setup kbd ubuntu-minimal

Then you can get rid of the 'prepend_earlyinitramfs: not found' message from update-initramfs by downloading the debian package from here: https://packages.debian.org/sid/all/initramfs-tools/download

... and installing it manually:

sudo dpkg -i --force-all initramfs-tools_0.115_all.deb
sudo apt-get -f install