Sync intel-cmt-cat 3.0.1-2 (universe) from Debian unstable (main)

Bug #1840057 reported by Colin Ian King on 2019-08-13
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
intel-cmt-cat (Ubuntu)
Medium
Unassigned

Bug Description

Please sync intel-cmt-cat 3.0.1-2 (universe) from Debian unstable (main)

I'm the maintainer of intel-cmt-cat and I've recently uploaded the defacto
latest version into Debian unstable and require a sync into Ubuntu.

The latest version in Debian is intented to be the one I also want in Ubuntu,
we can throw away the Ubuntu delta which is essentially the same 3.0.1 version but missing the new compat level 12 change.

I'm requesting this because syncpackage is throwing the error:
syncpackage --force intel-cmt-cat -s colin-king -v
syncpackage: D: Source package intel-cmt-cat is temporarily blacklisted (blacklisted_current). Ubuntu ignores these for now. See also LP: #841372
syncpackage: Source intel-cmt-cat -> eoan/Proposed: current version 3.0.0-0ubuntu1, new version 3.0.1-2
syncpackage: Error: Signature on intel-cmt-cat_3.0.1-2.dsc could not be verified
syncpackage: Error: Signature on intel-cmt-cat_3.0.1-2.dsc could not be verified

..and I don't know what else to do.

Changed in intel-cmt-cat (Ubuntu):
importance: Undecided → Wishlist
status: New → Confirmed
description: updated
description: updated
Changed in intel-cmt-cat (Ubuntu):
importance: Wishlist → Medium
Changed in intel-cmt-cat (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers