Ubuntu

Typo in User-Guide

Reported by thorsten84 on 2011-05-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
installation-guide (Ubuntu)
Low
Unassigned

Bug Description

Hi Ubuntu-Team,

I'm just building my new Kernel for Natty. :)

In your guide at:

https://help.ubuntu.com/11.04/installation-guide/amd64/kernel-baking.html

you write of the 2.6.37 Kernel, where it is really a 2.6.38 Kernel.

Apart from that the Guide is awesome, thank you very much!

(I'm only reporting this, cause I know how much I myself would have been confused by this typo a couple of years ago.... ;-) )

Thank you.

Greetings from Hamburg, Germany!
 - Thorsten Heinrichs

IKT (ikt) on 2011-05-12
affects: ubuntu → installation-guide (Ubuntu)
tags: added: bitesize
Robert Roth (evfool) on 2011-06-23
Changed in installation-guide (Ubuntu):
status: New → Confirmed
importance: Undecided → Low
Conor Anderson (conor.anderson) wrote :

It's not a typo as such. The actual text is:

</footnote>. We'll also assume that your kernel version &kernelversion;. Make sure you are in the directory to where you want to
unpack the kernel sources, extract them using <userinput>tar xjf /usr/src/linux-source-&kernelversion;.tar.bz2</userinput>

Not sure why it is calling one version down. I figured this might actually be something I'd know how to fix but alas, no.

Jeremy Bicha (jbicha) wrote :

I'm marking this as fix released since it'll be fixed on the website within a few hours. There actually is an installation-guide package also but I don't think we'll bother fixing it there for Ubuntu 11.04.

Changed in installation-guide (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers