Ubuntu's official online documentation: table(s) broken

Bug #666393 reported by fabtagon on 2010-10-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
installation-guide (Ubuntu)
Medium
Colin Watson

Bug Description

The supported architectures table of the install guide is broken in numerous versions, e.g.

https://help.ubuntu.com/10.10/installation-guide/i386/hardware-supported.html

The table formatting is broken. The Sun Sparc line has for some reason (well, likely just a missing markup tag) been integrated into the PowerPC line. While this won't confuse the tech-savvy users of these architectures it's still not fine.

Same issue appears in pages regarding versions 10.04, 9.10, 9.40 and all supported architectures, e.g. https://help.ubuntu.com/$VERSION/installation-guide/$ARCH/hardware-supported.html

fabtagon (fabtagon) on 2010-10-25
affects: ubuntu → installation-guide (Ubuntu)
Colin Watson (cjwatson) wrote :

I don't know whether it's worth fixing this in prior releases, but I've fixed it for 11.04. Thanks!

Changed in installation-guide (Ubuntu):
status: New → Fix Committed
importance: Undecided → Medium
assignee: nobody → Colin Watson (cjwatson)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package installation-guide - 20100518ubuntu2

---------------
installation-guide (20100518ubuntu2) natty; urgency=low

  * Bump kernelversion to 2.6.37.
  * Bump GNOME version to 2.32.
  * Bump release version and names for Natty.
  * Disable building for ia64 and sparc (LP: #669669).
  * Fix formatting error in supported architectures table (LP: #666393).
 -- Colin Watson <email address hidden> Thu, 04 Nov 2010 16:45:27 +0000

Changed in installation-guide (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers