arm64 server ISOs are now available

Bug #1604178 reported by dann frazier on 2016-07-18
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
installation-guide (Ubuntu)
Undecided
dann frazier
Xenial
Undecided
dann frazier

Bug Description

[Impact]
In 20160121ubuntu2.1, I replaced the text that describes CD-ROM installation as the recommended install method for arm64 w/ a note saying CD-ROMs won't be available until 16.04.1. 16.04.1 is now imminent, and ISOs now exist, so it is now reasonable to revert that change.

[Test Case]
(Text Update)

[Regression Risk]
Minimal; just docs.

Hello dann, or anyone else affected,

Accepted installation-guide into xenial-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/installation-guide/20160121ubuntu2.2 in a few hours, and then in the -proposed repository.

Please help us by testing this new package. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Your feedback will aid us getting this update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug, mentioning the version of the package you tested, and change the tag from verification-needed to verification-done. If it does not fix the bug for you, please add a comment stating that, and change the tag to verification-failed. In either case, details of your testing will help us make a better decision.

Further information regarding the verification process can be found at https://wiki.ubuntu.com/QATeam/PerformingSRUVerification . Thank you in advance!

Changed in installation-guide (Ubuntu Xenial):
status: New → Fix Committed
tags: added: verification-needed
dann frazier (dannf) on 2016-07-19
Changed in installation-guide (Ubuntu):
status: Confirmed → Invalid
Changed in installation-guide (Ubuntu Xenial):
assignee: nobody → dann frazier (dannf)
dann frazier (dannf) wrote :

Diff between update & proposed looks good. Other than the expected change, I just see changes due to generated id randomness.

tags: added: verification-done
removed: verification-needed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package installation-guide - 20160121ubuntu2.2

---------------
installation-guide (20160121ubuntu2.2) xenial; urgency=medium

  * [arm64] Server ISOs now exist and will be available in 16.04.1.
    (LP: #1604178)

 -- dann frazier <email address hidden> Mon, 18 Jul 2016 16:36:02 -0600

Changed in installation-guide (Ubuntu Xenial):
status: Fix Committed → Fix Released

The verification of the Stable Release Update for installation-guide has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a regression using the package from -updates please report a new bug using ubuntu-bug and tag the bug report regression-update so we can easily find any regressions.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers