Please upgrade to latest upstream version 0.48.2

Bug #807912 reported by Alex Valavanis on 2011-07-09
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
inkscape (Debian)
Fix Released
Unknown
inkscape (Ubuntu)
Undecided
Unassigned

Bug Description

A new upstream bug-fix version of Inkscape is available (0.48.2). Please upgrade the Ubuntu package. The following Ubuntu bugs are fixed in this release:
* bug #706506 <[SVG Font Editor] Crash when kerning an empty pair>
* bug #771738 <Connector tool crash Inkscape (orthogonal mode)>
* bug #638844 <Errors printed to console if openclipart search fails>
* bug #664335 <pdf export with cairo 1.10 defaults to version PDF-1.5>
* bug #705345 <Cairo rendering broken for "use" elements with scaling or a viewBox>

Related branches

Alex Valavanis (valavanisalex) wrote :

Subscribing sponsors:

Please consider merging the linked branch. It builds correctly in a local oneiric amd64 pbuilder.

Bryce Harrington (bryce) wrote :

Looks good; uploaded.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package inkscape - 0.48.2-0ubuntu1

---------------
inkscape (0.48.2-0ubuntu1) oneiric; urgency=low

  * New upstream release (LP: #807912). Fixes several Ubuntu bugs:
    - [SVG Font Editor] Crash when kerning an empty pair (LP: #706506)
    - Connector tool crash Inkscake (orthogonal mode) (LP: #771738)
    - Errors printed to console if openclipart search fails (LP: #638844)
    - pdf export with cairo 1.10 defaults to version PDF-1.5 (LP: #664335)
    - Cairo rendering broken for "use" elements when scaling or a viewBox
      (LP: #705345)
    - gimp_xcf.py crashed with TypeError in effect() (LP: #565296)
    - Enable build against libwpg-0.2 (LP: #778951)
    - Please add supported filetypes into MimeType line of inkscape.desktop
      (LP: #278307)
    - Inkscape fails to build with gcc 4.6 (LP: #707205)
  * Drop 01-libwpg0.2.dpatch - Applied upstream
  * Drop 03-add-missing-mimetypes.dpatch - Applied upstream
  * Drop 04-fix-build-with-gcc4.6.dpatch - Applied upstream
  * Drop 05-add-missing-includes.dpatch - Applied upstream
  * Drop fix-fontforge-glyph-template.dpatch - Applied upstream
 -- Alex Valavanis <email address hidden> Sun, 10 Jul 2011 11:35:30 +0100

Changed in inkscape (Ubuntu):
status: New → Fix Released
Changed in inkscape (Debian):
status: Unknown → New
Changed in inkscape (Debian):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.