Please merge inkscape (main) 0.48.1-2 from Debian unstable main

Bug #719648 reported by Alex Valavanis on 2011-02-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
inkscape (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: inkscape

Debian has updated to inkscape_0.48.1-2. This fixes the following Ubuntu Inkscape bug:
* bug #278307 - Please add supported filetypes into MimeType line of inkscape.desktop

Debian changelog head as follows:

inkscape (0.48.1-2) unstable; urgency=low

   * upload to unstable (closes: #611626)
   * [d364fdc] link against libwpg0.2/libwpd0.9 (closes: 604825)
     Thanks to Rene Engelhard <email address hidden> for his work and the patch!
   * upload sponsored by Guido Guenther <email address hidden>
     Thank you very much!
 -- Wolfram Quester <email address hidden> Mon, 14 Feb 2011 13:48:21 +0100

inkscape (0.48.1-1) experimental; urgency=low

   * [f6250fa] Imported Upstream version 0.48.1
   * [e5b9206] remove debian/patches/01-end-drag-fix.dpatch since applied
     upstream
   * [2b6fb5b] add patch to fix shebang lines in extensions scripts
   * [f38e3e1] drop dependency upon ttf-bitstream-vera (closes: #597503)
   * [0a91fb1] binary depends on ${misc:Depends} as indicated by lintian
   * [02b4953] depend on libmagick++-dev instead of libmagick++9-dev
   * [ea095c3] Add supported mime types (closes: #596982)
 -- Wolfram Quester <email address hidden> Sun, 06 Feb 2011 12:05:13 +0100

Changed in inkscape (Ubuntu):
importance: Undecided → Low
status: New → Triaged
description: updated
tags: added: packaging
Changed in inkscape (Ubuntu):
assignee: nobody → Alex Valavanis (valavanisalex)
status: Triaged → In Progress
importance: Low → Wishlist
Alex Valavanis (valavanisalex) wrote :
Alex Valavanis (valavanisalex) wrote :
Changed in inkscape (Ubuntu):
status: In Progress → Triaged
assignee: Alex Valavanis (valavanisalex) → nobody
Alex Valavanis (valavanisalex) wrote :

Successful build in PPA. Subscribing sponsors

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package inkscape - 0.48.1-2ubuntu1

---------------
inkscape (0.48.1-2ubuntu1) natty; urgency=low

  * Merge with Debian unstable (LP: #719648, LP: #278307). Remaining changes:
  * debian/control:
    - Ubuntu maintainers
    - Promote python-lxml, python-numpy, python-uniconvertor to Recommends.
    - Demote pstoedit to Suggests (universe package).
  * debian/rules:
    - Run intltool-update on build (Ubuntu-specific).
    - Add translation domain to .desktop files (Ubuntu-specific)
  * debian/patches/01_add_unity_quicklist_support.patch:
    - add unity quicklist support for a new entry to inkscape (LP: #676886)

inkscape (0.48.1-2) unstable; urgency=low

  * upload to unstable (closes: #611626)
  * [d364fdc] link against libwpg0.2/libwpd0.9 (closes: 604825)
    Thanks to Rene Engelhard <email address hidden> for his work and the patch!
  * upload sponsored by Guido Guenther <email address hidden>
    Thank you very much!

inkscape (0.48.1-1) experimental; urgency=low

  * [f6250fa] Imported Upstream version 0.48.1
  * [e5b9206] remove debian/patches/01-end-drag-fix.dpatch since applied
    upstream
  * [2b6fb5b] add patch to fix shebang lines in extensions scripts
  * [f38e3e1] drop dependency upon ttf-bitstream-vera (closes: #597503)
  * [0a91fb1] binary depends on ${misc:Depends} as indicated by lintian
  * [02b4953] depend on libmagick++-dev instead of libmagick++9-dev
  * [ea095c3] Add supported mime types (closes: #596982)
 -- Alex Valavanis <email address hidden> Sun, 20 Feb 2011 12:07:30 +0000

Changed in inkscape (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers