Inkscape saves PDFs using v1.5 when v1.4 is chosen

Bug #672654 reported by David Raymont on 2010-11-08
22
This bug affects 5 people
Affects Status Importance Assigned to Milestone
inkscape (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: inkscape

When saving a PDF from Inkscape the option to "Restrict to PDF version" only allows PDF 1.4 to be chosen. The PDF saved will be version 1.5 though.

How to reproduce:
1) Draw something in Inkscape
2) File > Save a copy
3) "Save"
4) "OK"
5) Check PDF version with evince (File > Properties > Format = PDF-1.5)

Previously this wasn't a problem before upgrading to Maverick.
It would be useful to still be able to save v1.4 PDFs as the current version of pdflatex saves to v1.4 by default.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: inkscape 0.48.0-1ubuntu1
ProcVersionSignature: Ubuntu 2.6.35-22.35-generic 2.6.35.4
Uname: Linux 2.6.35-22-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Mon Nov 8 17:09:20 2010
ProcEnviron:
 LANG=en_GB.utf8
 SHELL=/bin/bash
SourcePackage: inkscape

David Raymont (drr104) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in inkscape (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers