Bucket fill does not work

Bug #1692150 reported by Sergey Slizovskiy on 2017-05-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Inkscape
Undecided
Unassigned
inkscape (Ubuntu)
Undecided
Unassigned

Bug Description

Clean install of Ubuntu Gnome 17.04 64 bit, clean install of Inkscape 0.92.1 r15371, bucket fill does not work, gives the "area not bounded error". I have tried on other machines - it works. I have tried to install Inkscape via snaps - then it works, but snap install has other ugly features.
  So, looks as it is related to some system libraries... But I have all clean installs!
Am I the first with this bug?

Mattia Rizzolo (mapreri) wrote :

Is this with the package coming from the official Ubuntu archive, the inkscape PPA, or what?

Sergey Slizovskiy (sereza) wrote :

This is with standard Ubuntu repository. No other PPA's were added.

Sergey Slizovskiy (sereza) wrote :

By the way, official PPA is currently with the broken version, see this bug: https://bugs.launchpad.net/ubuntu/+source/inkscape/+bug/1686345

Jabiertxof (jabiertxof) wrote :

Are you sure you have potrace instaled?

Jabiertxof (jabiertxof) wrote :

Now is a external dependence. If not sure check if you have alowed trace bitmap, if not potrace is not instaled

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers