Comment 23 for bug 1417470

Richard Henwood (rjhenwood) wrote :

You maybe able to install the 0.48.4 binary from the 14.04 repository:

http://archive.ubuntu.com/ubuntu/pool/main/i/inkscape/inkscape_0.48.4-3ubuntu2_amd64.deb