Amd64/i386 initrd do not contain jmicron.ko module

Bug #63085 reported by Ben Collins on 2006-09-30
2
Affects Status Importance Assigned to Milestone
initramfs-tools (Ubuntu)
High
Ben Collins

Bug Description

The module is in the udeb's. It needs to be in the initrd for the installer too.

Changed in casper:
importance: Undecided → High
status: Unconfirmed → Confirmed
Tollef Fog Heen (tfheen) wrote :

This is, most likely, an initramfs-tools problem

Changed in initramfs-tools:
assignee: nobody → ben-collins
status: Confirmed → Fix Committed
Tollef Fog Heen (tfheen) wrote :

Seems to be fixed to me:

: tfheen@thosu ~ > gzip -d < /boot/initrd.img-2.6.17-10-generic | cpio -t | grep jmicr
lib/modules/2.6.17-10-generic/kernel/drivers/ide/pci/jmicron.ko

Changed in initramfs-tools:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers