SCSI driver for arcmsr not added to initrd

Bug #40075 reported by Craig Box on 2006-04-18
14
Affects Status Importance Assigned to Milestone
hw-detect (Ubuntu)
Undecided
Unassigned
initramfs-tools (Ubuntu)
High
Adam Conrad

Bug Description

Installed Dapper Flight 5 to an Areca RAID controller. It found the controller, installed/partitioned fine etc, but on the reboot into the new system it could not find /dev/sda1 so could not proceed with boot.

Fixed by adding 'arcmsr' to /etc/mkinitramfs/modules and running dpkg-reconfigure linux-image-`uname -r` from a recovery console.

Matt Zimmerman (mdz) on 2006-05-03
Changed in initramfs-tools:
assignee: nobody → adconrad
Daniel L. Wang (wangd) wrote :

This is happening with me with the current dapper beta install cd, on an opteron, attempting to install an amd64 build.

Patching initrd as described gets the system to boot, but I get (unrelated?) problems with amd64 binaries not working (lvm, ssh, apt-get) upon bootup.

This looks like the same base problem as Bug #35657. Should this be marked as a dupe?
-Daniel

Adam Conrad (adconrad) wrote :

This module is now added to the default initramfs in dapper.

Changed in initramfs-tools:
status: Unconfirmed → Fix Released
Simon Law (sfllaw) on 2006-07-10
Changed in hw-detect:
status: Unconfirmed → Rejected
MountainX (dave-mountain) wrote :

This exact problem is happening to me with 8.10 64bit and an Areca 1220. I have reinstalled about a dozen times. If I put the /boot partition on a drive on the Areca controller, Ubuntu will not boot. If I put the boot partition on another drive, no problem.

I would like to know why I am still seeing this problem in 8.10 if it has been resolved. How might we find out if my problem is exactly the same one? Thanks.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers