package linux-image-4.4.0-45-generic (not installed) failed to install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1

Bug #1635284 reported by CrazySky on 2016-10-20
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
initramfs-tools (Ubuntu)
High
Unassigned

Bug Description

After upgrading from 14.04 to 16.04 I have this error.

I can't remove or reinstall this package.

1) Ubuntu 16.04.1 LTS
2) initramfs-tools 0.122ubuntu8.5
3) I expected installed this required packages
4) Instead of installing I have this error

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: linux-image-4.4.0-45-generic (not installed)
ProcVersionSignature: Ubuntu 3.13.0-98.145-generic 3.13.11-ckt39
Uname: Linux 3.13.0-98-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC1: denis 2085 F.... pulseaudio
 /dev/snd/controlC0: denis 2085 F.... pulseaudio
Date: Thu Oct 20 16:22:12 2016
DistributionChannelDescriptor:
 # This is a distribution channel descriptor
 # For more information see http://wiki.ubuntu.com/DistributionChannelDescriptor
 canonical-oem-somerville-trusty-amd64-20140620-0
ErrorMessage: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1
HibernationDevice: RESUME=UUID=5e783d19-5045-48e2-85fd-d3d9adf293d7
InstallationDate: Installed on 2015-10-29 (356 days ago)
InstallationMedia: Ubuntu 14.04 "Trusty" - Build amd64 LIVE Binary 20140620-04:25
MachineType: Dell Inc. Inspiron 3558
ProcFB: 0 inteldrmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-98-generic root=UUID=7a2ee56a-72b3-4d6d-8619-cc5b1ec506c3 ro quiet splash radeon.modeset=0 nouveau.modeset=0 video.use_native_backlight=1 vt.handoff=7
PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No PulseAudio daemon running, or not running as session daemon.
RelatedPackageVersions: grub-pc N/A
SourcePackage: initramfs-tools
StagingDrivers: rts5139
Title: package linux-image-4.4.0-45-generic (not installed) failed to install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1
UpgradeStatus: Upgraded to xenial on 2016-10-20 (0 days ago)
dmi.bios.date: 04/22/2016
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A09
dmi.board.name: 0G1TDD
dmi.board.vendor: Dell Inc.
dmi.board.version: A00
dmi.chassis.type: 9
dmi.chassis.vendor: Dell Inc.
dmi.modalias: dmi:bvnDellInc.:bvrA09:bd04/22/2016:svnDellInc.:pnInspiron3558:pvr:rvnDellInc.:rn0G1TDD:rvrA00:cvnDellInc.:ct9:cvr:
dmi.product.name: Inspiron 3558
dmi.sys.vendor: Dell Inc.

CrazySky (makarovdenis11) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in initramfs-tools (Ubuntu):
status: New → Confirmed
Changed in initramfs-tools (Ubuntu):
importance: Undecided → High
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers