package linux-image-extra-4.2.0-33-generic (not installed) failed to install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1

Bug #1560420 reported by Erik van Luxzenburg on 2016-03-22
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
initramfs-tools (Ubuntu)
High
Unassigned

Bug Description

After update the system by terminal and executing autoremove, I rebooted the system and this error appeared

ProblemType: Package
DistroRelease: Ubuntu 15.10
Package: linux-image-extra-4.2.0-33-generic (not installed)
ProcVersionSignature: Ubuntu 4.2.0-35.40-generic 4.2.8-ckt5
Uname: Linux 4.2.0-35-generic x86_64
ApportVersion: 2.19.1-0ubuntu5
AptOrdering:
 libllvm3.6v5: Remove
 linux-image-extra-4.2.0-33-generic: Remove
 linux-image-4.2.0-33-generic: Remove
 initramfs-tools: Configure
 NULL: ConfigurePending
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: eluxzen 3572 F.... pulseaudio
Date: Tue Mar 22 11:00:39 2016
DuplicateSignature: package:linux-image-extra-4.2.0-33-generic:(not installed):run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1
ErrorMessage: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1
HibernationDevice: RESUME=UUID=be5ce25d-e97e-4617-bf87-464ff474022a
InstallationDate: Installed on 2016-03-09 (12 days ago)
InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
MachineType: TOSHIBA SATELLITE U920T
ProcFB: 0 inteldrmfb
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.2.0-35-generic root=/dev/mapper/ubuntu--vg-root ro quiet splash vt.handoff=7
PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No PulseAudio daemon running, or not running as session daemon.
RelatedPackageVersions: grub-pc 2.02~beta2-29ubuntu0.3
SourcePackage: initramfs-tools
Title: package linux-image-extra-4.2.0-33-generic (not installed) failed to install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1
UdevLog: Error: [Errno 2] Bestand of map bestaat niet: '/var/log/udev'
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 09/27/2013
dmi.bios.vendor: TOSHIBA
dmi.bios.version: Version 1.50
dmi.board.asset.tag: 0000000000
dmi.board.name: SATELLITE U920T
dmi.board.vendor: TOSHIBA
dmi.board.version: Version A0
dmi.chassis.asset.tag: 0000000000
dmi.chassis.type: 10
dmi.chassis.vendor: TOSHIBA
dmi.chassis.version: Version 1.0
dmi.modalias: dmi:bvnTOSHIBA:bvrVersion1.50:bd09/27/2013:svnTOSHIBA:pnSATELLITEU920T:pvrPSUL1E-00U00HDU:rvnTOSHIBA:rnSATELLITEU920T:rvrVersionA0:cvnTOSHIBA:ct10:cvrVersion1.0:
dmi.product.name: SATELLITE U920T
dmi.product.version: PSUL1E-00U00HDU
dmi.sys.vendor: TOSHIBA

tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in initramfs-tools (Ubuntu):
status: New → Confirmed
Ed Broadley (rebroad+ubuntu) wrote :

Also getting this, but for package linux-image-4.2.0-35-generic 4.2.0-35.40 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1

Ed Broadley (rebroad+ubuntu) wrote :

Just before it happened, a background job was trying to compile nvidia-364

Changed in initramfs-tools (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers