package linux-image-4.4.0-10-generic 4.4.0-10.25 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 2

Bug #1553744 reported by Jose Bernardes da Silva on 2016-03-06
56
This bug affects 8 people
Affects Status Importance Assigned to Milestone
initramfs-tools (Ubuntu)
High
Unassigned

Bug Description

I've installed a fresh new Ubuntu 15.10 AMD64, because I couldn’t install directly the 16.04.
after do a: sudo update-manager -d, the system started to upgrade. some packages shows up messages of installation errors. It says kernel isn’t functional. Ubuntu 15.10 to 16.04 (AMD A10 7850 APU with a R9 290 graphic card).
the installation sttoped and system just got unusable.
Looks like ubuntu 16.04 cant be installed as UEFI, as ubuntu 15.10 can.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: linux-image-4.4.0-10-generic 4.4.0-10.25
ProcVersionSignature: Ubuntu 4.2.0-30.36-generic 4.2.8-ckt3
Uname: Linux 4.2.0-30-generic x86_64
ApportVersion: 2.20-0ubuntu3
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC1: zhe 1403 F.... pulseaudio
 /dev/snd/controlC0: zhe 1403 F.... pulseaudio
 /dev/snd/controlC2: zhe 1403 F.... pulseaudio
Date: Sun Mar 6 12:36:46 2016
ErrorMessage: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 2
HibernationDevice: RESUME=UUID=614b6ea9-83ad-4c8a-a581-03bcf289e06e
InstallationDate: Installed on 2016-03-06 (0 days ago)
InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
IwConfig:
 enp3s0 no wireless extensions.

 lo no wireless extensions.
MachineType: MSI MS-7900
ProcFB:
 0 radeondrmfb
 1 radeondrmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.2.0-30-generic.efi.signed root=UUID=d8cd991e-7ac6-4097-b3cc-775150407e05 ro quiet splash
PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No PulseAudio daemon running, or not running as session daemon.
RelatedPackageVersions: grub-pc N/A
RfKill:

SourcePackage: initramfs-tools
Title: package linux-image-4.4.0-10-generic 4.4.0-10.25 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 2
UpgradeStatus: Upgraded to xenial on 2016-03-06 (0 days ago)
dmi.bios.date: 01/12/2016
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: V1.7
dmi.board.asset.tag: To be filled by O.E.M.
dmi.board.name: A88X-G45 GAMING (MS-7900)
dmi.board.vendor: MSI
dmi.board.version: 1.0
dmi.chassis.asset.tag: To Be Filled By O.E.M.
dmi.chassis.type: 3
dmi.chassis.vendor: MSI
dmi.chassis.version: 1.0
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrV1.7:bd01/12/2016:svnMSI:pnMS-7900:pvr1.0:rvnMSI:rnA88X-G45GAMING(MS-7900):rvr1.0:cvnMSI:ct3:cvr1.0:
dmi.product.name: MS-7900
dmi.product.version: 1.0
dmi.sys.vendor: MSI

Hummm... dual boot with windows 10. I forget to say that.

this bug does not generate any kind of problem with windows 10 start-up.

tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in initramfs-tools (Ubuntu):
status: New → Confirmed
Changed in initramfs-tools (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers