package linux-image-4.4.0-6-generic 4.4.0-6.21 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 2

Bug #1547505 reported by naveen on 2016-02-19
98
This bug affects 22 people
Affects Status Importance Assigned to Milestone
initramfs-tools (Ubuntu)
High
Unassigned

Bug Description

error occurred while updating from 15.10 to 16.04

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: linux-image-4.4.0-6-generic 4.4.0-6.21
ProcVersionSignature: Ubuntu 4.2.0-27.32-generic 4.2.8-ckt1
Uname: Linux 4.2.0-27-generic x86_64
ApportVersion: 2.20-0ubuntu3
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: naveen 1479 F.... pulseaudio
 /dev/snd/controlC1: naveen 1479 F.... pulseaudio
CRDA:
 country IN: DFS-JP
  (2402 - 2482 @ 40), (N/A, 20), (N/A)
  (5170 - 5250 @ 80), (N/A, 20), (N/A)
  (5250 - 5330 @ 80), (N/A, 20), (0 ms), DFS
  (5735 - 5835 @ 80), (N/A, 20), (N/A)
Date: Fri Feb 19 18:20:10 2016
ErrorMessage: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 2
HibernationDevice: RESUME=UUID=d9abc4f7-9e91-4ecd-842c-097a41546ed3
InstallationDate: Installed on 2015-12-13 (68 days ago)
InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
Lsusb:
 Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
 Bus 001 Device 021: ID 04f3:0447 Elan Microelectronics Corp.
 Bus 001 Device 002: ID 0bda:579c Realtek Semiconductor Corp.
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: LENOVO 20404
ProcFB: 0 inteldrmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.2.0-27-generic.efi.signed root=UUID=38b413f2-788a-4715-895f-8dae3d2bb707 ro noprompt persistent quiet splash
PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No PulseAudio daemon running, or not running as session daemon.
RelatedPackageVersions: grub-pc N/A
SourcePackage: initramfs-tools
Title: package linux-image-4.4.0-6-generic 4.4.0-6.21 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 2
UpgradeStatus: Upgraded to xenial on 2016-02-19 (0 days ago)
dmi.bios.date: 10/08/2014
dmi.bios.vendor: LENOVO
dmi.bios.version: A0CN31WW
dmi.board.asset.tag: No Asset Tag
dmi.board.name: Lenovo Flex 2-14
dmi.board.vendor: LENOVO
dmi.board.version: 31900059 WIN
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: Lenovo Flex 2-14
dmi.modalias: dmi:bvnLENOVO:bvrA0CN31WW:bd10/08/2014:svnLENOVO:pn20404:pvrLenovoFlex2-14:rvnLENOVO:rnLenovoFlex2-14:rvr31900059WIN:cvnLENOVO:ct10:cvrLenovoFlex2-14:
dmi.product.name: 20404
dmi.product.version: Lenovo Flex 2-14
dmi.sys.vendor: LENOVO

naveen (naveen-kr270397) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in initramfs-tools (Ubuntu):
status: New → Confirmed
Changed in initramfs-tools (Ubuntu):
importance: Undecided → High
tags: added: release-upgrader
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1547505

tags: added: iso-testing
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers