initramfs-tools: merge debian v0.120

Bug #1480331 reported by Andy Whitcroft on 2015-07-31
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
initramfs-tools (Ubuntu)
High
Andy Whitcroft

Bug Description

Need to merge up to v0.120.

Andy Whitcroft (apw) wrote :

Blocking migration as I am uploading this on a Friday, and it would suck to blow everyone up just before the weekend.

tags: added: blocks-proposed
Changed in initramfs-tools (Ubuntu):
status: New → In Progress
importance: Undecided → High
assignee: nobody → Andy Whitcroft (apw)
milestone: none → ubuntu-15.07
tags: added: block-proposed
removed: blocks-proposed
Andy Whitcroft (apw) on 2015-07-31
tags: added: blocks-proposed
Andy Whitcroft (apw) on 2015-07-31
Changed in initramfs-tools (Ubuntu):
milestone: ubuntu-15.07 → ubuntu-15.08
Andy Whitcroft (apw) on 2015-08-03
Changed in initramfs-tools (Ubuntu):
status: In Progress → Fix Committed
Andy Whitcroft (apw) on 2015-08-05
tags: removed: block-proposed blocks-proposed
Andy Whitcroft (apw) on 2015-08-05
Changed in initramfs-tools (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers