package initramfs-tools 0.99ubuntu13 failed to install/upgrade: ErrorMessage: el subproceso instalado el script post-installation devolvió el código de salida de error 1

Bug #1069244 reported by fij0 on 2012-10-20
22
This bug affects 5 people
Affects Status Importance Assigned to Milestone
initramfs-tools (Ubuntu)
Undecided
Unassigned

Bug Description

Runnin do-upgrade-release get this error in the initrmfs

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: initramfs-tools 0.99ubuntu13
ProcVersionSignature: Ubuntu 2.6.32-44.98-server 2.6.32.59+drm33.24
Uname: Linux 2.6.32-44-server x86_64
ApportVersion: 2.0.1-0ubuntu14
Architecture: amd64
Date: Sat Oct 20 20:49:41 2012
ErrorMessage: ErrorMessage: el subproceso instalado el script post-installation devolvió el código de salida de error 1
InstallationMedia: Ubuntu-Server 10.04 LTS "Lucid Lynx" - Release amd64 (20100427)
PackageArchitecture: all
SourcePackage: initramfs-tools
Title: package initramfs-tools 0.99ubuntu13 failed to install/upgrade: ErrorMessage: el subproceso instalado el script post-installation devolvió el código de salida de error 1
UpgradeStatus: Upgraded to precise on 2012-10-20 (0 days ago)

fij0 (fortigala) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in initramfs-tools (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers