package initramfs-tools 0.99ubuntu13 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

Bug #1045018 reported by marco
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
initramfs-tools (Ubuntu)
New
Undecided
Unassigned

Bug Description

Problem occurs after upgrade ubuntu from 10.04 to precise pangolin
this bug report was created automatically after the reboot of the new system
I'm not really sure if this is a bug or if its already reported

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: initramfs-tools
ProcVersionSignature: Ubuntu 3.2.0-29.46-generic 3.2.24
Uname: Linux 3.2.0-29-generic x86_64
NonfreeKernelModules: fglrx
ApportVersion: 2.0.1-0ubuntu12
Architecture: amd64
Date: Sun Sep 2 14:24:14 2012
ErrorMessage: ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: CAELinux2011 - Release amd64
PackageArchitecture: all
SourcePackage: initramfs-tools
Title: package initramfs-tools 0.99ubuntu13 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to precise on 2012-09-02 (0 days ago)

Revision history for this message
marco (marco-hofmann) wrote :
Revision history for this message
Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 984276, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers