package initramfs-tools 0.99ubuntu13 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1037209 reported by Fred Franklin on 2012-08-15
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
initramfs-tools (Ubuntu)
Undecided
Unassigned

Bug Description

lilo not on first disk

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: initramfs-tools 0.99ubuntu13
ProcVersionSignature: Ubuntu 3.2.0-29.46-generic-pae 3.2.24
Uname: Linux 3.2.0-29-generic-pae i686
ApportVersion: 2.0.1-0ubuntu12
Architecture: i386
Date: Wed Aug 15 12:04:46 2012
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu-Studio 12.04 "Precise Pangolin" - Beta i386 (20120228.1)
PackageArchitecture: all
SourcePackage: initramfs-tools
Title: package initramfs-tools 0.99ubuntu13 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

Fred Franklin (arbd) wrote :
tags: removed: need-duplicate-check
Andy Whitcroft (apw) wrote :

update-initramfs: Generating /boot/initrd.img-3.2.0-29-generic-pae
Warning: /dev/disk/by-id/ata-ST3250318AS_5VY2Y0ER is not on the first disk
Fatal: No images have been defined.
run-parts: /etc/initramfs/post-update.d//runlilo exited with return code 1
dpkg: error processing initramfs-tools (--configure):
 subprocess installed post-installation script returned error exit status 1
Processing triggers for libc-bin ...

Changed in initramfs-tools (Ubuntu):
status: New → Triaged
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers