package initramfs-tools 0.99ubuntu13 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

Bug #1000715 reported by Sjoerd van Hagen on 2012-05-17
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
initramfs-tools (Ubuntu)
Undecided
Unassigned

Bug Description

After upgrade to 12.04. Before, I got some errors when updating packages as well.

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: initramfs-tools 0.99ubuntu13
ProcVersionSignature: Ubuntu 3.2.0-24.37-generic 3.2.14
Uname: Linux 3.2.0-24-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu7
Architecture: amd64
Date: Thu May 17 10:20:59 2012
ErrorMessage: ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
PackageArchitecture: all
SourcePackage: initramfs-tools
Title: package initramfs-tools 0.99ubuntu13 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to precise on 2012-05-17 (0 days ago)

Sjoerd van Hagen (s-v-hagen) wrote :
visibility: public → private
visibility: private → public
Andy Whitcroft (apw) wrote :

update-initramfs: Generating /boot/initrd.img-3.0.0-19-generic
Fatal: No images have been defined.
run-parts: /etc/initramfs/post-update.d//runlilo exited with return code 1
dpkg: error processing initramfs-tools (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:

Changed in initramfs-tools (Ubuntu):
status: New → Triaged
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers