I cant insert location and confirm it

Bug #1170851 reported by Roddney on 2013-04-19
18
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Weather Indicator
High
Unassigned
indicator-weather (Ubuntu)
Undecided
Unassigned

Bug Description

If I start preferences and I want insert location I cant confirm it. This bug is longer than 1 year without fixing!!! My version of Ubuntu: 13.04 64bit.
If its not possible fix it, please remove this app from repo.

Joshua Tasker (jtasker) wrote :

I posted a fixed version at the PPA here: https://launchpad.net/~jtasker/+archive/weather-indicator

Fixes Forecast as well as the Location bug.

Hope this helps

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in indicator-weather (Ubuntu):
status: New → Confirmed
Joshua Tasker (jtasker) on 2013-05-24
Changed in weather-indicator:
status: New → Fix Released
milestone: none → 13.05.17
Joshua Tasker (jtasker) on 2013-05-25
Changed in weather-indicator:
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions