indicator displays "missing image" icons

Bug #1514109 reported by Jean-Baptiste Lallement on 2015-11-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Canonical System Image
High
Bill Filler
indicator-transfer (Ubuntu)
High
Renato Araujo Oliveira Filho
indicator-transfer (Ubuntu RTM)
Undecided
Unassigned

Bug Description

current build number: 157
device name: arale
channel: ubuntu-touch/rc-proposed/meizu.en

Successful and failed transfers both show a "missing image" icon in from of the label (cf screenshot) It should display something meaningful or just nothing.

Related branches

Jean-Baptiste Lallement (jibel) wrote :
summary: - indicator displays broken icons
+ indicator displays "missing image" icons
Pat McGowan (pat-mcgowan) wrote :

It should show the app of the icon that initiated the transfer
Which app did you use?

Changed in canonical-devices-system-image:
assignee: nobody → Alejandro J. Cura (alecu)
milestone: none → backlog
status: New → Confirmed
Jean-Baptiste Lallement (jibel) wrote :

The "failed" transfer (first line) is a contact sync failure.

The "successful" transfer is a picture saved from the webbrowser.

Jean-Baptiste Lallement (jibel) wrote :

for the photo downloaded from the webbrowser there are these lines in dbus.log, not sure it is relevant

thumbnailer-service: [19:26:16.122] "thumbnail: /home/phablet/Pictures/photo-127811547.jpg (276,276): 0.199250 sec (MISS)"
thumbnailer-service: [19:26:16.231] "thumbnail: /home/phablet/Pictures/photo-127811547.jpg (437,437): 0.288649 sec (MISS)"

Changed in indicator-transfer (Ubuntu):
importance: Undecided → High
Sebastien Bacher (seb128) wrote :

confirmed on a bq with rc-proposed, would be nice to fix for ota8 since it's quite visible

Changed in indicator-transfer (Ubuntu):
assignee: nobody → Renato Araujo Oliveira Filho (renatofilho)
status: New → In Progress
Changed in canonical-devices-system-image:
status: Confirmed → In Progress
importance: Undecided → High
assignee: Alejandro J. Cura (alecu) → Bill Filler (bfiller)
milestone: backlog → ww02-2016
Timo Jyrinki (timo-jyrinki) wrote :

indicator-transfer (0.2+15.04.20151216.5-0ubuntu1) vivid; urgency=medium

  [ Renato Araujo Oliveira Filho ]
  * Only allow resume paused downloads.
  * Removed content hub dep from download manager plugin. (LP: #1481673,
    #1488547, #1514109)

 -- CI Train Bot <email address hidden> Wed, 16 Dec 2015 19:32:43 +0000

Changed in indicator-transfer (Ubuntu RTM):
status: New → Fix Released
Changed in canonical-devices-system-image:
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package indicator-transfer - 0.2+16.04.20151216.5-0ubuntu1

---------------
indicator-transfer (0.2+16.04.20151216.5-0ubuntu1) xenial; urgency=medium

  [ Renato Araujo Oliveira Filho ]
  * Only allow resume paused downloads.
  * Removed content hub dep from download manager plugin. (LP: #1481673,
    #1488547, #1514109)

 -- CI Train Bot <email address hidden> Wed, 16 Dec 2015 19:32:43 +0000

Changed in indicator-transfer (Ubuntu):
status: In Progress → Fix Released
Changed in canonical-devices-system-image:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers